bokentoの日記

永久ブロック者が多い為、2016/06/26からコメントは無効となりました。 無効終了期間:無し

Minecraft 1.7.10 ForgeとLiteloaderとOptifineの導入方法

はい、どうもワシです。

今回はLiteloaderが必要であるMODが増えてきました。MAtmosやzan'sminimapなど

では導入に行きましょう

 

まずMinecraft Japan wikiに行ってシステムへ行き、ForgeとLiteloaderのインストール版をダウンロードして自分が分かる所に保存しましょう。

次にOptifineを通常通りにダウンロードして自分が分かる所に保存

 

では導入に行きましょう。

まずForgeを右クリックしてプログラムから開くを押し、Java(TM) Platform SE binary

をクリックしてinstall clientをクリックし完了するまで待つ。

出来たら、試しに起動し、Modsの表示と左下にForgeが表示されていればok

 

次にliteloaderを

プログラムから開くをクリックして、Java(TM) Platform SE binaryをクリック(これをしないとPLAYを押しても起動されない事が多い為)

Liteloader Installerが出てきたら、Extend formの1.7.10をクリックしてForgeがありますよね?それを選択してOKを押す。

これでForgeとliteloaderの導入が完了、次にoptifineの導入、しかしここで問題発生。

liteloaderの1.7.10のファイルの中身がメモしかない!

その場合はmodsに導入し

Edit ProfileのJVM Argumentsに

-Dfml.ignoreInvalidMinecraftCertificates=true -Dfml.ignorePatchDiscrepancies=true

Ctrl+CでコピーしてCtrl+Vで貼り付け

起動して左下にoptifineが表示されていれば導入完了です。

ちなみにこれは報告なんですが1.8用のLiteloaderはSNAPSHOT版しか出ていないので日本語にすると何故か文字化けしたりすることがあります

 

後の私のMOD導入方法は後程投稿したいと思います。今回はここまでバイ